Find answers, ask questions, and connect with our <br>community around the world.

Home Forums OpenFOAM Forum Warning and Error in damBreak case (Lecture 21)

  • Warning and Error in damBreak case (Lecture 21)

    Posted by SRIJNA on October 31, 2023 at 11:16 am

    Hi

    I am running the damBreak case as suggested in Lecture 21. When I write the setFields command in the terminal. I am getting a warning. I have attached the image of the warning. The alpha.water file is present in the 0.org directory but it is still not taking it.

    Also when I am running the damBreak case using parallelization through 4 CPU, it is giving me this error. I am writing this command “mpirun -np 4 interFoam -parallel | tee log.damBreak” in the terminal. There is no 0 directory present in any of the processor’s directories. I have attached the photo of the error

    Kindly let me know how to fix this problem.

    Thanks

    Srijna Singh

    Barış Bicer replied 5 months, 2 weeks ago 3 Members · 2 Replies
  • 2 Replies
  • MIDHUN

    Member
    November 1, 2023 at 1:52 pm

    Haie ,

    The issue is you need to replace the 0.org directory by 0 .Then you need to do the remaining steps.

    This Allrun file is attached for reference .You can refer Allrun file and give commands one by one by uncommenting the succeeding lines one by one.

  • Barış Bicer

    Moderator
    November 1, 2023 at 7:59 pm

    Hi Srijna,

    As Midhun say that 0.org means that original 0 folder. So you have to copy it as 0 folder and then try the steps again. it will work.

    For your information.

Log in to reply.

error: Content is protected !!