Find answers, ask questions, and connect with our <br>community around the world.

Home Forums OpenFOAM Forum installing error

  • installing error

    Posted by Deleted User on March 29, 2023 at 7:01 am

     

     

     

     

     

     

     

     

     

    Hi, I have a problem about installing OpenFOAM, when I write commands in the pictures some errors appear in terminal. How can solve this? (before I use v2122 may be documents have defect, then changed v2106 but it is still same)

    Thanks.

    Barış Bicer replied 1 year, 2 months ago 3 Members · 5 Replies
  • 5 Replies
  • Barış Bicer

    Moderator
    March 29, 2023 at 9:20 pm

    Hi Abdulkadir,

    Please contact with support and request live support for installation

  • Vivek

    Administrator
    March 31, 2023 at 4:24 am

    Hi,

    please email us at support@flowthermolab.com regarding installation-related issues and technical problems with the website.

    Please ask only course-related queries in the forum so the instructor can help you answering them.

     

    Regards,

    Vivek

  • Barış Bicer

    Moderator
    April 1, 2023 at 10:43 am

    Thanks Vivek!

  • Deleted User

    Deleted User
    April 1, 2023 at 12:15 pm

    Finally I did it, thanks.

  • Barış Bicer

    Moderator
    April 1, 2023 at 3:22 pm

    good!

Log in to reply.

error: Content is protected !!