Find answers, ask questions, and connect with our <br>community around the world.

Home Forums OpenFOAM Forum installation problem

  • installation problem

    Posted by Srinivas on August 10, 2023 at 2:56 pm

    I change my Machine now, Iam not able to install OpenFoam.
    it gives following error
    root@UNLRNDMAIN:~# sudo apt-get update
    Hit:1 http://archive.ubuntu.com/ubuntu focal InRelease
    Get:2 http://archive.ubuntu.com/ubuntu focal-updates InRelease [114 kB]
    Get:3 http://security.ubuntu.com/ubuntu focal-security InRelease [114 kB]
    Get:4 http://archive.ubuntu.com/ubuntu focal-backports InRelease [108 kB]
    Get:5 http://security.ubuntu.com/ubuntu focal-security/main amd64 Packages [2049 kB]
    Get:6 http://security.ubuntu.com/ubuntu focal-security/main amd64 c-n-f Metadata [12.5 kB]
    Get:7 http://security.ubuntu.com/ubuntu focal-security/universe amd64 Packages [813 kB]
    Get:8 http://security.ubuntu.com/ubuntu focal-security/universe amd64 c-n-f Metadata [17.4 kB]
    Hit:9 https://sourceforge.net/projects/openfoam/files/repos/deb focal InRelease
    Fetched 3229 kB in 13s (254 kB/s)
    Reading package lists… Done
    root@UNLRNDMAIN:~# sudo apt-get install openfoam2212-default
    Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    openfoam2212-default : Depends: openfoam2212-tutorials (= 2212.230110-1) but it is not going to be installed
    E: Unable to correct problems, you have held broken packages.

    Srinivas replied 1 year ago 1 Member · 0 Replies
  • 0 Replies

Sorry, there were no replies found.

Log in to reply.

error: Content is protected !!