Find answers, ask questions, and connect with our <br>community around the world.

Home Forums ANSYS Fluent Beginners to Advanced level Getting error due to license issue

  • Rahul

    Member
    February 22, 2024 at 5:38 pm

    Hi Sai Balaji,
    This should be because the mesh size is exceeding the size limit for the student version. Please use a coarser mesh. User larger values for minimum and maximum surface mesh size and if you are using BoIs, please increase the element size of the BoIs as well.
    Best regards
    Rahul
    Flowthermolab support

  • Bandla

    Member
    February 22, 2024 at 5:44 pm

    Actually it’s also showing the same error while opening fluent after some time. I thought reinstall is required. Which student version could be recommended for Intel i5 8 gen processor?

    • Rahul

      Member
      February 23, 2024 at 5:44 am

      I think it is possible to open only one instance of fluent at a time. Please check if it remains as a background process even after closing it. Since you are able to open Fluent, Spaceclaim etc. there may not be any issue with the installation or license. If nothing else works, maybe try re-installing.
      There is no version specific for i5 or anything like that. Fluent version is common. When installing the student version, I think it is possible to use only the latest 2 versions since the license is typically for 1 year. It is better to use at least 1 version older than the latest, as the latest version may have unresolved bugs.
      Best regards
      Rahul
      Flowthermolab support

Log in to reply.

error: Content is protected !!