Find answers, ask questions, and connect with our <br>community around the world.

Home Forums OpenFOAM Forum FOAM Installation

  • FOAM Installation

    Posted by Ricardo on December 15, 2023 at 6:25 pm

    Problem with Installation:

    I’m trying to install 2306v. I’m stacked with this points:

    1. Following the inst process from de Vid, when I write source etc/bashrc for the first time:

    Warn: could not determine prefix for system-openmpi
    No completions for /home/fgr/OpenFOAM/OpenFOAM-v2306/platforms/linux64GccDPInt32Opt/bin
    [ignore if OpenFOAM is not yet compiled]
    2. After ./Allwmake, when I write source etc/bashrc:

    Warn: could not determine prefix for system-openmpi
    No completions for /home/fgr/OpenFOAM/OpenFOAM-v2306/platforms/linux64GccDPInt32Opt/bin
    [ignore if OpenFOAM is not yet compiled]

    3.With the foamInstallationTest:

    icoFoam *** not installed ***
    CRITICAL ERROR

    Summary
    ——————————————————————————-
    Base configuration ok.
    The foam installation contains 1 critical error(s).

    Review the output for warning messages and consult
    the installation guide for troubleshooting.

    Done

    Thank you in advance, may it be that some of you already have this problem?

    Barış Bicer replied 4 months ago 2 Members · 1 Reply
  • 1 Reply
  • Barış Bicer

    Moderator
    December 17, 2023 at 3:47 pm

    Directly contact with support team…

Log in to reply.

error: Content is protected !!